Forum du Dépannage Continental Edison CELED50FHD3
Forum du Dépannage Forum du Dépannage
Television PLASMA LCD LED
Forum du Dépannage
FAQFAQ  RechercherRechercher  S’enregistrerS’enregistrer  ProfilProfil  MembresMembres  GroupesGroupes  Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés  ConnexionConnexion 

Continental Edison CELED50FHD3


 
Répondre au sujet    Forum du Dépannage Index du Forum -> Forum DEPANNAGE -> LCD
Sujet précédent :: Sujet suivant  
Auteur Message
Captainenémo
Nouveau

Hors ligne

Inscrit le: 02 Oct 2018
Messages: 6
Localisation: Ile de Sein
Masculin
Point(s): 6
Moyenne de points: 1,00

MessagePosté le: Mar 2 Oct 2018 - 20:04    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Bonjour à tous


voila le souci : 1 TV Continental Edison arrivé cet après midi en déchetterie ou je bosse...
Symptome : Au démarrage, tout se passe bien, test réalisé avec un lecteur de dvd qui traînait par là, image et son impeccables, puis au bout de 2 à 3 minutes, plus d'image ! mais le son continue...


A noter : si j'éteins et redémarre dès que l'image disparaît, ça repart bien, direct, encore pour quelques minutes ( j'ai fait ce test pour voir si un composant n'avait pas surchauffé, et ceci à défaut de pouvoir, sur le moment , démonter pour jeter un œil sur l'alim ) Je m'attends à trouver un condensateur gonflé...
A suivre, très vite, quand j'aurai ramené la bestiole chez moi, et lui aurai ouvert le ventre !
Dans un premier temps, demain, je vais tenter de vérifier si une image persiste sur l'écran, en l'éclairant d'une manière ou d'une autre, afin de voir si c'est juste le rétroéclairage qui coupe, ou tout l'écran...
Puis, si je ne vois rien de flagrant "visuellement" à l'intérieur, et après avoir bien vérifié la connectique, je continuerai le sujet en publiant des photos à votre demande, vous voudrez bien m'indiquer les points de tests à effectuer ( je sais me servir d'un multimètre, et je connais les composants de base.


Merci, à très bientôt
_________________
Amateur " éclairé ", meme si je ne suis pas une lumière


Revenir en haut
Auteur Message
Publicité






MessagePosté le: Mar 2 Oct 2018 - 20:04    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Auteur Message
triacaffaire
Modérateur

En ligne

Inscrit le: 24 Aoû 2008
Messages: 4 884
Masculin Balance (23sep-22oct)
Point(s): 3 304
Moyenne de points: 0,68

MessagePosté le: Mer 3 Oct 2018 - 09:22    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Bonjour,


Tu as tout compris, il faut voir si tu n'as pas un condos hs sur l'alim, vérifier avec une lampe si tu aperçois une  image pendant la panne.
_________________
http://triacaffaire.clicforum.fr/f39-Ventes-de-composants.htm


Revenir en haut
Auteur Message
Captainenémo
Nouveau

Hors ligne

Inscrit le: 02 Oct 2018
Messages: 6
Localisation: Ile de Sein
Masculin
Point(s): 6
Moyenne de points: 1,00

MessagePosté le: Jeu 4 Oct 2018 - 18:15    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Hello, merci pour la réponse, et l'encouragement
Bon...pour l'instant, j'ai très peu avancé sur le souci, la tv est toujours stockée au boulot, pas encore pu la ramener chez moi.
Néanmoins, j'ai vérifié la présence d'image pendant la panne, c'est ok !
J'ai quand même ouvert le dos de la tv pour jeter un coup d'oeil sur les cartes...
Rien de flagrant, visuellement, mais je vais inspecter un peu plus attentivement avec une meilleure lumière, et une loupe ( peut etre qu'un petit coup de bombe d'air sec serait utile, il y a un peu de poussiere )
Techniquement, L'alim est une Vestel 17PW07-2 ( j'ai rapidement trouvé un schéma ), de laquelle part deux nappes allant vers une platine ( inverter ? ) marquée chimei innolux L500H1-2EA ( sur celle ci, des marquages intéressants, près des connecteurs en entrée et sortie...VEL, GND...Vled+, Vled-...je vais voir à promener un peu mon multimetre de ce coté, avant et pendant la panne.
url=http://triacaffaire.clicforum.fr/image/110/c/c/7/l500h1-2ea-552eb6d.jpg.htm]
[/url]

 
Je vous tiens au courant, encore merci 
_________________
Amateur " éclairé ", meme si je ne suis pas une lumière


Revenir en haut
Auteur Message
triacaffaire
Modérateur

En ligne

Inscrit le: 24 Aoû 2008
Messages: 4 884
Masculin Balance (23sep-22oct)
Point(s): 3 304
Moyenne de points: 0,68

MessagePosté le: Ven 5 Oct 2018 - 17:26    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Bonsoir,


Oui il y a de grande chances que ce soit cette carte ou une LED hs, sous la dalle.
Avant et pendant la panne, mesure la tension sur le condensateur C92 de cette carte.
Pour la bombe à air comprimé, c'est inutile, ça ne résoudra rien.
_________________
http://triacaffaire.clicforum.fr/f39-Ventes-de-composants.htm


Revenir en haut
Auteur Message
Captainenémo
Nouveau

Hors ligne

Inscrit le: 02 Oct 2018
Messages: 6
Localisation: Ile de Sein
Masculin
Point(s): 6
Moyenne de points: 1,00

MessagePosté le: Ven 5 Oct 2018 - 19:27    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Merci de la réponse , cet aprem, j'ai fait quelques mesures...
J'ai la réponse à ta demande : pour le condo C92 ( et ses 2 copains ) la tension avant et pendant la panne demeure à 24 Volts
J'ai mesuré aussi en " entrée " de carte, sur le connecteur CN1, 24 Volts sur entre les bornes Vel et Gnd ( avant et pendant la panne )...pour l'instant, n'ayant pas idée de ce qui pouvait se passer sur les autres bornes ( celles de droite, sur la photo , BLON et _PWM ) je n'y ai pas promené mon multimetre...
En sortie, par contre...du changement entre le moment ou le rétroéclairage est ok et celui ou il s"éteint ! Chute de 41 Volts à 24 Volts
( voir sur l'image, pour les endroits de tests ) j'ai mesuré sur les connecteurs ( pas facile ) mais sur la photo, j'ai dessiné au niveau du marquage

Pour le coup de la bombe d'air sec, c'était juste " au cas ou " car ces petites bestiole de CI's en cms n'aiment parfois pas trop la poussière, et je voulais voir bien clair...
A part revoir un petit peu les soudures des condos sur la carte, ou les changer ( meme si ils ne semblent pas , visuellement parlant etre claqués ) il est clair que je ne pourrai pas m'attaquer aux autres composants, lol 
Cette carte est surement en défaut....à moins que l'alim n'envoie un signal " off " sur une des pattes inconnues, celles de droite du connecteur CN1 ?
Et du coup, questions : Dans la mesure ou il y a toujours du 24 V en entrée, et sur les 3 condos, peut on éliminer un souci de la carte alim ?
Autre question : Si l'écran fonctionne impecc quelques minutes, une led pourrait etre HS ? ( j'ai toujours cru que .. soit c'est claqué, une led , soit c'est ok ! )
Bon... ceci dit, cette carte semble etre trouvable sur le net, ici ou là, pour pas trop cher, ça vaut peut etre le coup d'essayer
Mais on va peut etre encore faire quelques tests et mesures ?
Amitiés, et bonne soirée
_________________
Amateur " éclairé ", meme si je ne suis pas une lumière


Revenir en haut
Auteur Message
triacaffaire
Modérateur

En ligne

Inscrit le: 24 Aoû 2008
Messages: 4 884
Masculin Balance (23sep-22oct)
Point(s): 3 304
Moyenne de points: 0,68

MessagePosté le: Ven 5 Oct 2018 - 20:55    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Déjà, l'alimentation est bonne c'est sur.
Essai de débrancher un des deux connecteurs que je t'ai entourer en orange.
Et fait la mesure pour voir si le 41V tient.
Après fait de même avec l’autre connecteur.


Si une des LED est hs, ça fait exactement le même soucis que le tient, ça met en sécurité la carte.



_________________
http://triacaffaire.clicforum.fr/f39-Ventes-de-composants.htm


Revenir en haut
Auteur Message
Captainenémo
Nouveau

Hors ligne

Inscrit le: 02 Oct 2018
Messages: 6
Localisation: Ile de Sein
Masculin
Point(s): 6
Moyenne de points: 1,00

MessagePosté le: Sam 6 Oct 2018 - 10:58    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Merci ! 
Je vais m'attaquer à ça dès cet apres-midi 
Je profite de mon passage sur mon post pour me renseigner sur les broches ERR, BLON et _PWM, leur fonction, les tensions à y relever éventuellement ( avant et pendant la panne ), tant qu'a faire des mesures...
Et me confirmer, si les mesures peuvent être utiles, si je dois les mesurer entre GND et chacunes d'entre elles
_________________
Amateur " éclairé ", meme si je ne suis pas une lumière


Revenir en haut
Auteur Message
triacaffaire
Modérateur

En ligne

Inscrit le: 24 Aoû 2008
Messages: 4 884
Masculin Balance (23sep-22oct)
Point(s): 3 304
Moyenne de points: 0,68

MessagePosté le: Sam 6 Oct 2018 - 20:33    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Bonsoir,


Blon et PWM c'est la mise en route de la carte.
C'est la main board qui gère ça.
ERR, ça me fait penser à "erreur".
_________________
http://triacaffaire.clicforum.fr/f39-Ventes-de-composants.htm


Revenir en haut
Auteur Message
Captainenémo
Nouveau

Hors ligne

Inscrit le: 02 Oct 2018
Messages: 6
Localisation: Ile de Sein
Masculin
Point(s): 6
Moyenne de points: 1,00

MessagePosté le: Lun 8 Oct 2018 - 18:17    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Suite des évenements...
En débranchant l'un, ou l'autre des connecteurs entourés en orange, le rétroéclairage s'allume à peine une demi seconde, puis off...( je réessaierai, car j'ai oublié de contrôler la tension en sortie, sur ces connecteurs à ce moment là )
Autres infos : Je me suis interessé aux fameuses broches BLON ( que je suppose etre backlight on ? ), et PWM ( qui me semble controler la luminosté du rétroéclairage ) et ERR ( surement erreur, en effet ), Bilan : Dans mes conditions de test " habituelles " c'est à dire tous connecteurs en place, lecteur DVD en lecture...comme précedemment, image et son impecc durant qq minutes, et je confirme les tensions précédemment mesurée en entrée et sortie de carte...en rajoutant les tensions mesurées sur BLON ( 5 volts avant et pendant panne ) PWM idem ( environ 5 volts avant et pendant panne ) et ERR ( 0 volts avant, et 5 volts pendant panne...tiens, tiens, il semble donc y avoir un défaut, signalé par la carte ! ) A noter : cette broche ERR, n'est en fait pas cablée sur la nappe qui va de cette fameuse carte vers la carte d'alim ( ce qui pourrait expliquer que l'alim continue a fournir les tensions nécessaires en entrée sur le connecteur cn1 de la carte inverter, lol )
Donc c'est cette saloperie de Carte inverter qui ##pas d'insultes merci !## ( ou les leds )
Et je me suis souvenu d'une chose : Quand cette tv est arrivée en déchetterie, le probleme signalé était : " elle s'éteint au bout de 2-3 minutes "
Moi, je l'ai branchée, pensant à un souci d'alim, un condo claqué...un truc simple, quoi !, Je voulais voir !
La tv a tres bien démarré...et est restée tres stable ( avec son joli petit message : " pas de signal vidéo " durant des heures) c'est justement quand je lui ai filé un signal à afficher qu'en effet, plus d'image au bout de 2-3 minutes !
Alors aujourd'hui, je m'en suis souvenu...et j'ai refait le test sans signal vidéo en entrée...et ben ouais, ça tient !
( sauf que, on va rire un peu ...un écran gris avec un joli message " pas de signal vidéo, ça sert à rien...)
Plus sérieusement...du coup j'ai refait les mesures : BLON 5v ( rétroéclairage allumé ), PWM 1 à 2 volts ( ce qui me conforte à penser que ça gère l'intensité du rétroéclairage... ) et bien sur ERR à 0 volts, pas de défaut !
Là ou j'ai failli m'arracher les cheveux, c'est lorsque j'ai mesuré la tension sur les connecteurs entourés en orange, dans ces conditions ou tout est stable, nickel.....17 volts et quelques !!! 
Bigre !!!! 40 volts avec image, qui dégringole à 24 volts avec rétroéclairage off...et là, à 17 volts, j'ai toujours de la lumière ?
Ouf, avant de finir chauve, j'ai pensé à l'intensité ... ( y'a pas que la tension, dans la vie, hein ? ) surement que quelque chose, sur cette carte n'assure pas son rôle ! ( me revoilà à regarder d'un sale œil les 3 condos " accessibles " )
Bon...tant qu'a en profiter que ce soit stable, et fonctionnel, j'ai bien observé l'écran...le rétroéclairage semble uniforme, pas de zones plus sombres, les leds "semblent" toutes fonctionner...
_________________
Amateur " éclairé ", meme si je ne suis pas une lumière


Revenir en haut
Auteur Message
Captainenémo
Nouveau

Hors ligne

Inscrit le: 02 Oct 2018
Messages: 6
Localisation: Ile de Sein
Masculin
Point(s): 6
Moyenne de points: 1,00

MessagePosté le: Lun 8 Oct 2018 - 18:29    Sujet du message: Continental Edison CELED50FHD3 Répondre en citant

Rhooo, j'ai encore écrit un roman !
C'est ça, d’être un amateur, qui n'a que des bases, mais essaie d’être précis sur ce qu'il a vu, constaté, mesuré...
Je pense que très bientôt, je vais me procurer une carte toute neuve...( elle n'est pas très chère, ceci dit ! ...à condition que les sites ou je l'ai trouvée soient fiables )
Mais le captaine n'est pas abandonné ! merci triacaffaire ( et est tétu ! )  
_________________
Amateur " éclairé ", meme si je ne suis pas une lumière


Revenir en haut
Auteur Message
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:20    Sujet du message: Continental Edison CELED50FHD3

Revenir en haut
Montrer les messages depuis:   
Répondre au sujet    Forum du Dépannage Index du Forum -> Forum DEPANNAGE -> LCD Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Get Adobe Flash player
Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation